В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Limon2601
Limon2601
08.11.2020 02:21 •  Информатика

pascal abc
1. дана строка "серые журавли на
полесье летят". написать программу получения новой строки "журавли на полесье летят".

2. дана строка " вася — учащийся школы номер 10". написать программу, заменяющую в строке слово "школы" на слово "гимназии".

3. дана строка s и буква с. написать программу удаления из строки s всех заданных букв.

Показать ответ
Ответ:
ирина1857
ирина1857
18.01.2023 22:17
Файл --> A --> Б

Если разрешение файла увеличили в три раза, а частоту дискретизации уменьшили в пять раз, значит объем файла был увеличен в три раза и уменьшен в пять.

Время передачи изменяется пропорционально объему файла, то есть, к примеру, увеличив объем в три раза, время передачи будет увеличено также в три раза.

В пункт А файл был передан за 50 секунд. Определим время передачи в пункт А нового (изменённого) файла.

50 * 3 / 5 = 30 секунд.

То есть если бы мы передавали измененный файл в пункт А, то он был бы передан за 30 сек. 

Пропускная между А и Б в шесть раз выше, значит из пункта А в пункт Б файл был передан за

30 / 6 = 5 секунд.
0,0(0 оценок)
Ответ:
389648
389648
09.04.2020 06:48
Program smallest;<br /><br />var <br />a,b,c:integer;<br /><br />begin<br /><br />write('введите а: ');<br />readln(a);<br />write('введите b: ');<br />readln(b);<br />write('введите c: ');<br />readln(c);<br /><br />if (a - b) > 0 then <br />begin<br />if (a - c) > 0 then<br />writeln('a - наибольшее!');<br />end;<br /><br />if (b - a) > 0 then<br />begin<br />if (b - c) > 0 then<br />writeln('b - наибольшее!');<br />end;<br /><br />if (c - a) > 0 then<br />begin<br />if (c - b) > 0 then<br />writeln('c - наибольшее!');<br />end;<br /><br />end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота