В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
raisa3yusif
raisa3yusif
19.08.2020 21:30 •  Информатика

Pascal abc напишите программу, которая будет читать строку и число (номер), а затем выводить из этой строки символ с указанным номером. формат ввода: s - строка i - целое число формат вывода: s[i] - i-тый символ строки s пример ввода: string 2 пример вывода: t

Показать ответ
Ответ:
dasha1970
dasha1970
06.10.2020 22:12
// PascalABC.Net v.3.2, сборка 1325 (19.10.2016)
Var s:string;i:longint;
Begin
readln(s);
readln(i);
writeln(s[i]);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота