В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dimahello07
dimahello07
30.11.2020 13:13 •  Информатика

Pascal abc напишите программу, которая считывает целое число и выводит текст, аналогичный в примере. пробелы, знаки препинания, заглавные и строчные буквы важны! ввод : 179 вывод: the next number for the number 179 is 180.the previous number for the number 179 is 178.

Показать ответ
Ответ:
guljanatkabdrasheva
guljanatkabdrasheva
15.07.2020 23:18
var n: Integer; begin ReadLn(n); WriteLn('The next number for the number ',n,' is ',n+1,'.'); WriteLn('The previous number for the number ',n,' is ',n-1,'.'); end. Вроде так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота