В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lenokin88
Lenokin88
25.02.2022 07:47 •  Информатика

Pascal abc: процедура составьте программу вычисления выражения y=, используя процедуру

Показать ответ
Ответ:
5765314680
5765314680
03.10.2020 17:17
Uses crt;procedure step(a:real;n:integer;var st:real);var     i:integer; begin  st:=1;  for i:=1 to n do   st:=st*a; end;var x,y,s:real;      n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.       
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота