В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
28916587
28916587
23.12.2020 05:27 •  Информатика

Pascal abc составить программу, которая определяет подходит кандидат на работу или нет. возраст: не больше 50, не меньше 17 стаж: не менее 3-х лет даны три числа, определить сколько чётных является ли 4-х значное число палендромом

Показать ответ
Ответ:
slojnaa
slojnaa
27.05.2020 18:17

var

  age : integer;

begin

  read (age);

  if (age > 50) or (age < 17) then writeln ('No') else writeln ('Yes');

end.

 

var

  a, b, c, count : integer;

begin

  read (a, b, c);

  count := 3 - a mod 2 - b mod 2 - c mod 2;

  writeln (count);

end.

 

var

  k : integer;

begin

  read (k);

  if (k mod 1000 div 100 = k mod 100 div 10) and (k div 1000 = k mod 10) then writeln ('Yes')      else writeln ('No');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота