Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Irinamart05
29.03.2020 22:25 •
Информатика
Pascal abc составьте программу, которая определяет на какую букву заканчивается третье слово в предложении.
Показать ответ
Ответ:
Димооон04
11.09.2020 01:46
Var a: string;
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
egordyachenko
26.07.2020 07:13
3,5мб перевисти в байты 4 гб перевести в байты 8388608бит перевисти в 1 мб...
ladyhyuna
27.06.2021 13:45
Что из перечисленного нельзя отправить электронной почтой?...
linnik4Platon
18.04.2020 00:55
Какую команду необходимо выбрать для использования готовогошаблона в презентации? a) from templates b) empty presentation c) hide slide d) custom animation ...
123451528
02.09.2020 03:44
Построить блок-схему решения уравнения...
Elika34
31.12.2021 06:02
Шашку — в дамки На шахматной доске (8×8) стоит одна белая шашка. Сколькими она может пройти в дамки? (Белая шашка ходит по диагонали. на одну клетку вверх-вправо или вверх-влево....
Маша270902
21.11.2021 17:01
Целочисленное деление Информатика 8 класс Дан размер файла в битах. Найти количество полных байтов, которые занимает данный файл. Напишите команду, см. фото....
maximkolosov66
05.06.2020 21:48
Яка кількість теплоти потрібна для нагрівання повітря від 15 до 20°С у кімнаті, довжина якої-5 м, ширина- 4 м, висота- 2,8 м. Питома теплоємність повітр1000 Дж/( кг°C)....
mariagalinskaa3
05.06.2020 21:48
На шарообразное тело массой 58 кг действует сила тяжести, равная 551 Н. На какой высоте над поверхностью Земли находится тело? Радиус Земли считать равным 6375417 м, масса...
gtgcfgsg6567
21.01.2023 13:44
ВОССТАНИЕ ИВАНА БОЛОТНИКОВА Заполните таблицу...
katyasota1
26.02.2020 04:00
«Физикa» пәнінен 2-тоқсaнғa aрнaлған жиынтық бaғaлаудың тaпсырмaлары 2 нұсқа...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
b,c: integer;
begin
readln (a)
While c<3 do
begin
b :=b+1;
if (a[b] = (" ")) or a[b] = (" , "))
then c:=c+1;
end;
writeln (a[b-1]);
end.