Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
romanersisyan
30.11.2020 07:49 •
Информатика
Pascal abc. составьте программу, которая позволяет вывести на экран первое слово
строки, состоящей из двух слов, разделенных пробелом. строка вводится
с клавиатуры.
Показать ответ
Ответ:
Xtanev
11.10.2020 03:31
var
k: integer;
s: string[50];
begin
Readln(s);
k := Pos(' ', s);
Writeln(Copy(s, 1, k - 1))
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aika043
07.02.2020 20:10
Напишите программу, которая в последовательности натуральных чисел определяет количество всех чисел, кратных 5. Программа получает на вход натуральные числа, количество...
виктория907
07.04.2022 10:08
Орентация батырмасынын белгісін көрсетіңіз...
annykolis
17.10.2020 03:07
Якого значення набуває Z після виконання фрагмента програми, якщо обрано другий перемикач в групі? X := 5; Y := 6; with (Sender as TRadioButton) doV := StrToInt(copy(Name,...
Gusein123
08.07.2021 19:28
Определите значения логических выражений при заданныхзначениях входящих в них переменных.Выберите правильные ответы.(х 1) аnd (x = 5) при х = 10 ответ: ((true / false))(x...
belos1988
08.07.2021 19:28
1)Сколько значащих единиц содержит двоичная запись числа 154?2)Сколько значащих нулей содержит двоичная запись числа 219?...
yulakri
30.04.2020 17:32
График функции у = х^3 1) В среде электронных таблиц постройте график функции у = х^3 для значений аргумента от -3 до 3 с шагом 0,5. 2)Сохраните результат работы в собственной...
serjo1216
11.09.2021 06:39
Построить логические схемы по формулам...
валерия821
28.08.2020 19:12
Сделаете сказку-небылицу про собаку и кошку ( )...
tinahovsepyan
04.01.2023 07:24
Реши задачу: определи, четной или нечетной является сумма цифр заданного натурального числа N, если сумма является нечетным числом, то выведи на экран 1 , иначе - 2...
Мадина0911
05.05.2020 08:22
На вході маємо число, яке є радіусом певного кола. Знайти довжину кола та площу круга із радіусом у 2 рази більшим. Підказка: використовувати функцию math.pi;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
k: integer;
s: string[50];
begin
Readln(s);
k := Pos(' ', s);
Writeln(Copy(s, 1, k - 1))
end.