Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
kekys326
01.01.2020 05:59 •
Информатика
Pascal abc. виконати побудову програми: даны действительные числа a, b, c. проверить выполняется ли неравенство a < b < c.
Показать ответ
Ответ:
safaannainfinity
03.10.2020 01:42
Var a,b,c:real;
begin;
readln(a);
readln(b);
readln(c);
if (a<b) and (b<c) then writeln('Yes') else writeln('No');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
катерина424
15.08.2022 03:32
После выполнения команды присваивания x: =x+y значение переменной x равно 6, а значение переменной y равно 28. чему были равны значения переменных x и y до выполнения указанной команды...
Theduckmen
05.04.2020 13:29
Составить программу нахождения суммы A = 152+162+172+ … +252 с цикла for на языке Pascal. Для вычисления квадрата числа можно использовать функцию sqr...
Milena251267
21.07.2021 23:47
Что такое астрономия? 1.Наука о веществах 2.Наука о Вселенной 3.Наука о живой природе 2. В какой природной зоне часто дуют ветры – суховеи? 1.В тундре 2.В степи 3. Напиши 2 – 3 названия...
kgrdva
21.07.2021 23:47
Периметр рівнобедриного трикутника дорівнює 27 см ,а його основа 11 знайти бічну сторону Периметр ривнобедриного треугольника равна 27 см, а его основа 11 найти боковую сторону очень...
Ametov2007
21.07.2021 23:47
ГЕОМЕТРИЯ 8 КЛАСС 1. В прямоугольном треугольнике найдите гипотенузу, если катеты равны 9 см и 40 см. Найдите sinA, cosA, tgB, ctgB. 2. Найдите неизвестные стороны треугольника АВС...
vika1852
21.07.2021 23:47
Реши орфографические задачи. 1. Так(же) обточит и нас, друг мой, житейское море — . 2. Мы с мамой, может быть, то(же) когда-нибудь отсюда уедем — . 3. С точки зрения современного человека,...
abramov26ozzk18
21.07.2021 23:47
Сторона AB треугольника ABC равна 5 см, сторона АС в 1,4 раза больше стороны AB а сторона BC на 3 меньше стороны AC Укажите Чему равен периметр треугольника ABC...
кракодиллох2
19.10.2022 02:07
5. Ұзындығы 1,5 м, ал биіктігі 30 см көлбеу жазықтық бойымен массасы 20 кг қаптағы құмды жылжыту үшін, 70 Н күш жұмсалды. (g=10Н/кг)a) денені қозғалысқа келтіретін пайдалы жұмыс [1]...
Ринацой
19.10.2022 02:07
1. Приведите примеры связей между национальными интересами, целями и формами интеграции. 2. Почему интеграцию можно рассматривать и как процесс, и как результат? 3. По данным таблицы...
Frank9110
30.03.2023 08:28
Use must or mustn t. 1) You… go out. It is raining. 2) Your room is messy. You... do your room and wash the floor. 3) Bob has a high temperature. He... go to school. 4) Its eleven...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin;
readln(a);
readln(b);
readln(c);
if (a<b) and (b<c) then writeln('Yes') else writeln('No');
end.