Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Чика1без2ника
27.09.2020 00:30 •
Информатика
Pascal abc . заполнить массив из 20-ти элементов целыми случайными числами в диапазоне [ 10; 99], вычислить количество четных элементов массива
Показать ответ
Ответ:
Vtscrntfigduufs
08.10.2020 13:12
Program z;
var a:array[1..20] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 20 do
begin
a[i]:=random(10,99);
write(a[i],' ');
end;
writeln;
k:=0;
for i:=1 to 20 do
if a[i] mod 2=0 then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vlinkova4
18.12.2021 05:04
Сформируйте массив,содержащий 18 случайных вещественных чисел, принадлежащих промежутку (квадратная скобка)|-3; 2) и подсчитывает сумму положительных чисел. выводит в столбик...
mavimkolosov66
06.03.2020 09:48
Все 4 - буквенные слова, составленные из букв ш, к, о, л, а записаны в алфавитном порядке. вот начало списка : 1. 2. 3. 4. 5. запишите номер первого слова, которое начинается...
namdokp09srw
02.05.2023 17:31
10 . после соревнований бегунов на табло появилась надпись: рустам не 2 яков не 1 эдуард отстал от рустама на 2 места галя ни 1 ни последняя карина после якова. вопрос: кто...
ola124
26.10.2020 01:56
заполни таблицу Объект Вид информации орган чувств. Письмо другу, снег, пример по математике, варенье, картина, телепередача, радиопередача, торт , газ, водопад....
Марк0808
30.04.2022 23:19
Определите, кто играет роль управляющего, и кто (или что) играет роль объекта управления в следующих системах: институт, танцевальный коллектив, поезд, стадо коз...
Turtygin
08.02.2023 12:11
Хабарламада 20 символ бар. Оны жазу үшін 16 символдық алфавит қолданылады. Хабарламаның ақпараттық көлемін бит өлшем бірлігінде анықта?...
rozella2017
17.03.2022 17:17
Для чего используется предворительный...
swietajakubiak
14.11.2020 07:28
Как удалить гиперссылку...
ольга2104
22.03.2022 21:43
Історія україни. До ть)...
zaharooow
22.03.2022 21:43
На рисунке 57 изображен график функций y=-2x+b.Найдите значение b...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:array[1..20] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 20 do
begin
a[i]:=random(10,99);
write(a[i],' ');
end;
writeln;
k:=0;
for i:=1 to 20 do
if a[i] mod 2=0 then k:=k+1;
writeln(k);
end.