В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kannoesubaru37
kannoesubaru37
03.02.2021 18:44 •  Информатика

Pascal четыре человека пообедали в ресторане. официант подал им счет на х рублей каждому. они решают оставить официанту чаевые в размере 15% от счета. составьте программу, которая выведет на экран сумму чаевых, которую получил официант.

Показать ответ
Ответ:
vylko777Leybe
vylko777Leybe
08.10.2020 01:17
Program chai;
var
x:float;
begin
writeln("vvedite summu sheta"); 
readln(x);
x=x+x*0.15;
writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота