В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kep951
kep951
06.05.2020 01:35 •  Информатика

Pascal, цикл "для", составить программу ввести целое число n. вывести таблицу умножения для n от 1 до 10.

Показать ответ
Ответ:
anastasijakokos
anastasijakokos
04.10.2020 23:39
Program qq;
uses CRT;
var i,n:integer;
begin
writeln('Введите число N');
readln(n);
for i:=1 to 10 do
writeln(i,'*',n,'=',n*i);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота