В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
anasasiyakoval
anasasiyakoval
14.05.2020 05:04 •  Информатика

Pascal дан равнобедренный треугольник, в котором известны основание и высота, проведенная к ней. составить программу для вычисления боковой стороны равнобедренного треугольника.

Показать ответ
Ответ:
StrawberryCake
StrawberryCake
26.08.2020 23:23
Var a,b : integer;
begin
Write('Основание:');
Read(a);
Write('Высота:');
Read(b);
Write('Боковая сторона треугольника равна '+ sqrt(a*a + b*b));//по теор Пифагора
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота