В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Zoolog851
Zoolog851
04.01.2021 00:43 •  Информатика

Pascal или C/C++ решение. 1. Вычислите значение суммы 2,2+2,4+2,6+...+12,4

2. Напишите программу защитой от введения недопустимых данных, спросите номер вашей группы (252), и напечатайте информацию о количестве студентов в группе (31)

Показать ответ
Ответ:
DarthRevan8
DarthRevan8
19.12.2020 23:20

Как понял 2 так и написал :D

1.

#include <iostream>

using namespace std;

double i, sum;

int main()

{

   for(i = 2.2; i <= 12.4; i+=0.2)

       sum += i;

   cout << sum << endl;

   return 0;

}

2.

#include <iostream>

using namespace std;

double i, n;

int main()

{

   while(cin >> n)

       if(n == 252)

       {

       cout << "B auditori 252, 31 student" << endl;

       break;

       }

   return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота