Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
irkaveerova
26.02.2020 17:51 •
Информатика
Pascal. как написать фрагмент кода, который будет определять, целое число, или дробное?
Показать ответ
Ответ:
TANJASELIK
16.08.2020 17:01
Var
p,k:real;
begin
writeln('Введите число: ');
readln(p);
k:=frac(p);
if k=0 then write('Целое число')
else write('Дробное число');
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
алина3860
18.09.2022 21:41
Исполняемый ехе файл получается в результате работы :...
Helen11234567890
18.09.2022 21:41
Напишите алгоритм построения суммы векторов a и b...
Kamila28032001
18.09.2022 21:41
По шестнадцатеричной форме внутреннего представления вещественного числа в 4-х байтовой ячейке восстановить само число....
квіточка2018
18.09.2022 21:41
Напишите алгоритм сложения двух двухзначных целых чисел,учитывая,что исполнитель может складываться только однозначные числа....
mamatvoeymamy
18.09.2022 21:41
Составить алгоритм(программу) на языке паскаль: y=b^2-100...
Chara05
23.02.2023 09:07
Подскажите ! как переводить числа из 2 ичной системы в 10 чную и обратно? проходила уже эту тему, но подзабыла немного. если можно с примерами. заранее ....
bmm999
11.04.2022 16:37
Элементы заданного массива b50 переписать в новый массив a50 в обратном порядке....
veronichkasape
24.11.2022 15:35
Написать программу , которая вычисляет среднюю температуру воздуха за всю неделю. выясните, сколько раз в неделю температура была выше нуля....
misakimei1306
13.03.2022 20:50
Первое и второе главное свойство системы?...
yusulimanov00
13.03.2022 20:50
Порядок связей между элементами системы?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
p,k:real;
begin
writeln('Введите число: ');
readln(p);
k:=frac(p);
if k=0 then write('Целое число')
else write('Дробное число');
readln;
end.