Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
veronichkastan123
01.09.2022 16:39 •
Информатика
Pascal: посчитать сумму всех целых чисел от -10 до b (b> =-10) напишите програму
Показать ответ
Ответ:
dramidontova
03.10.2020 11:02
Var i,b,s:integer;
begin
write('b = '); readln(b);
s:=0;
for i:=-10 to b do s:=s+i;
writeln('s = ',s);
end.
Пример:
b = 5
s = -40
0,0
(0 оценок)
Популярные вопросы: Информатика
marissavyd
06.12.2020 02:13
Нужна с информатикой всего 2 ! много ) напишите программу которая находит минимальное и максимальное среди чётных положительных чисел записанных в файле и выводит...
Kto6to
14.11.2020 17:47
Одна штука некоторого товара стоит 20,4 руб. напечатать таблицу стоимости 2, 3, …, 20 штук этого товара....
лох249
14.11.2020 17:47
Устройством для преобразования цифровых сигналов в аналоговую форму а). процессор; б). концентратор; в). джойстик; г). модем;...
vladazavialova
18.01.2023 22:43
Составить алгоритм заваривания чая, заранее огромное !...
andreyfutbol1
01.04.2020 21:23
В этом случае в текстовом редакторе (например, в Блокноте) текст, который хотят разместить на страницах сайта, размечают специальными метками, называемымиxlsxтегитекстовой...
oytu
16.07.2021 21:47
решить информатику 11 вариант 8 класс база данных, это зачётная работа...
YTCoolboy55
16.07.2021 21:47
Даны два числа. Найти среднее арифметическое их квадратов на языке Паскаль...
alisgranger
01.08.2020 12:54
Директор цирка отпустил бонифация каникулы у бабушки в африка бонифаций искала подарков бабушке 230 минут собирался в дорогу 90 минут дольше добирался до прохода...
Tazedinova
01.08.2020 12:54
Когда молоко из бидона налили в 4 литровой банке в нём осталось 19 литров молока сколько литров молока было в бидоне...
Ритаforever
01.08.2020 12:54
Крытые выражения из сказки маленького принца...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('b = '); readln(b);
s:=0;
for i:=-10 to b do s:=s+i;
writeln('s = ',s);
end.
Пример:
b = 5
s = -40