Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
tolstuhen
08.09.2021 15:08 •
Информатика
Pascal. составить программу для вычисления количества положительных элементов матрицы q(4х9).
Показать ответ
Ответ:
drr2
04.10.2020 10:32
Program Podschet;
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Zxcy
14.09.2021 07:39
Дан двумерный массив целых чисел. количество столбцов определено в константе max_col (описывать не надо), количество строк определено в константе max_row (описывать...
Ксения61831378
01.02.2020 02:45
Файлді ашу режимін атап жазыңыз. Жауап: ...
denvolk00
15.11.2020 03:58
Студент Арман выполняет домашнее задание по базам данных. Ему нужно создать базу из студентов Университета и уметь отвечать на запрос - сколько студентов сдали...
MrTroLoLo10
02.11.2022 06:58
52 mod 3 + 10 div 2*2 – 14 mod 3 б даю...
GB001
02.07.2022 02:54
Написать программу, выводящую на экран информацию по заданному образцу (на языке pascal): 100000000120000000123000000123400000123450000123456000123456700123456780123456789...
kkkkkddd
24.02.2023 11:52
Fl studio, возникла я скачал и установил плагин serum, но когда я его перетаскиваю в таблицу он просто превращается в sampler, до этого раньше вылезала таблица...
Ник1233211
03.01.2020 03:39
Заранее ! 21.ниже записан рекурсивный алгоритм f. procedure f(n: integer); begin writeln(n); if n 4 then begin f(n + 1); f(n + 3) end end чему равна сумма всех...
AnnaGlyuza0436
27.04.2021 19:40
Презентацію на тему Моє місто (кривой рог)...
alinaLodygina
09.10.2021 04:59
Яка піктографічна кнопка призводить до завершення роботи програми А)close Б)kill В)cancel...
VeronaKotik
03.03.2021 17:31
Як герої упіймали мурашиного лева...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, i, j ,ans: integer;
begin writeln('Введите матрицу 4х9');
ans := 0;
for i := 1 to 4 do for j := 1 to 9 do begin read(a); if (a > 0) then inc(ans); end;
writeln(ans);end.