В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
volegorex
volegorex
17.03.2022 19:58 •  Информатика

Pascal составьте программу для вычисления произведения второй цифры и третьей цифры трехзначного целого числа, значение которого вводится с клавиатуры .

Показать ответ
Ответ:
shedis2004
shedis2004
09.10.2020 09:58
Var a, b, c, d:integer;
begin
Read(a);
b:=a mod 10;
c:=a mod 100;
d:=c div 10;
WriteLn(b*d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота