Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
женя1362
10.09.2021 02:37 •
Информатика
Pascal заполнить массив20 элементов случайными числами от 0 до 10. подсчитать сколько раз встречается число 5 в массиве a.
Показать ответ
Ответ:
Theyom47
22.06.2020 19:51
Uses crt;
const n=20;
var a:array[1..n] of integer;
i,k:integer;
begin
randomize;
k:=0;
for i:=1 to n do
begin
a[i]:=random(10);
writeln(a[i]);
if a[i]=5 then inc(k);
end;
writeln;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
otero02
08.11.2020 23:43
У исполнителя Бета две команды, которым присвоены номера: 1. прибавь b2. умножь на 3(b – неизвестное натуральное число) Выполняя первую из них, Бета увеличивает число на...
Амиiskdhdm
30.11.2020 07:28
сравните понятия логического выражения в виде формулы и в виде дерева. Укажите достоинства и недостатки....
Zemfir777
09.02.2021 14:38
Составьте и запишите программу «Сдвиг в массиве». Переставьте вещественные элементы массива A(1:n) таким образом, чтобы они шли в следующем порядке: А(n), А(1), А(2), …...
aminarowa2014
20.11.2022 01:05
ученики 10а настолько плохо справились с контрольной работой по информатике, что их оценки ушли в минус надо определить самого отстающего ученика и поставить его на последнее...
kseshkaShkolnikova
03.01.2022 19:47
створити масив, елементами якого є 5 перших членів геометричної прогресії, перший член якої дорівнює -2, а її знаменник дорівнює 2. Вивести масив на екран...
hamidullinelnar
25.07.2020 11:49
Имеется полоска размером 1*N. Кузнечик стоит на первой клетке, далее он может прыгать вперед на 1 или 3 клетки. Сколько есть кузнечику добраться от начальной клетки до...
Машасом1442
28.02.2023 09:37
Известны координаты точек А(6,7), Б(3,4), В(3,10), Г(6,9), Д(12,9),Е(12,7), Ж(15,10), З(15,4), И(12,5), К(6,5). Полученные точки соедините в следующей последовательности:...
alinkalapko049
31.05.2020 17:21
1.Сделать программу нахождение наибольший из трёх величин ! 2Имеются данные о колиство лет трёх призёров напишите программу выводящая возраст самого младшего призера....
жансая87
13.03.2022 13:16
В одной из кодировок UTF-32 каждый символ кодируется 32 битами. Петя написал текст (в нём нет лишних пробелов): «Ель, кедр, сосна, кипарис, лиственница, можжевельник —...
Никитка90909
21.03.2023 18:47
Начертите координатную плоскость на листе в клетку. Перенесите координаты, указанные ниже (-5; 4), (-7; 4), (-9; 6), (-11; 6), (-12; 5), (-14; 5), (-12; 4), (-14; 3), (-12;...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
const n=20;
var a:array[1..n] of integer;
i,k:integer;
begin
randomize;
k:=0;
for i:=1 to n do
begin
a[i]:=random(10);
writeln(a[i]);
if a[i]=5 then inc(k);
end;
writeln;
writeln(k);
end.