В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Bauer322
Bauer322
12.04.2021 20:25 •  Информатика

PascalABC. NET С клавиатуры вводится строка, состоящая предложение или несколько коротких предложений. Составьте программу, которая каждый пробел заменяет символом визуализации пробела(.) с кодом 183, а в конце строки добавляет символ конца обзаца(¶) с кодом 182.

Показать ответ
Ответ:
beliy112329
beliy112329
14.08.2020 08:43

#include <iostream>

using namespace std;

int main()

{

   int a;

   cin >> a;

   if (a > 0)

   {

       a += 1;

   }

   cout << a;

}

Объяснение:

#include <iostream>  // Библиотека ввода - вывода

using namespace std;  // Пространство имен

int main()

{

   int a;  // Создание целочисленной переменной a

   cin >> a;  // Ввод значения переменной a с клавиатуры

   if (a > 0)  // Если значение переменной а > 0

   {

       a += 1;  // К переменной a прибавляем единицу

   }

   cout << a;  // Выводим значение переменной a

}

0,0(0 оценок)
Ответ:
katyunyagolubmailru
katyunyagolubmailru
10.12.2022 08:34
1) на что мы используем Интернет (контакты, поиск информации для обучения, поиск инфы для жизни и т. д. ) 2) чем заменить все эти вещи без Инета (телефон и письма, учебники, и т. д.) 3) в чём разные хуже или лучше (напр, по телефону можно так же быстро поговорить, как и через Инет, но нельзя быстро переслать печатный текст. Бумажное письмо очень приятно писать и получать, но оно идёт слишком медленно, контакт по интернету самый быстрый, но немного теряется тепло живого общения) и так по всем пунктам. 4) большие области на нашей планете, где нет Инета или он плохой (медленный) и редко встречается (Африка). 5) в некоторых восточных странах Инет регулируется на государственном уровне (Китай, Корея) 5) вывод - в принципе, без Инета прожить можно, но во многих областях без него гораздо хуже и медленнее.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота