В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
korekhova1986super
korekhova1986super
09.06.2020 14:27 •  Информатика

Паскаль 1. написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г 2. написать программу, которая запрашивает число до тех пор, пока не будет введено положительное число. 3. написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.

Показать ответ
Ответ:
1saridua1
1saridua1
21.09.2020 15:55
PascalABC.NET:
var s:string;
begin
  writeln('Введи строку');
  readln(s);
  writeln(((s.Insert(5,'f')).insert(3,'f')).insert(1,'f'));
end.

Результат работы:
Введи строку
проверка
пfроfвеfрка
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота