В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Паскаль•

1) напишите программу, которая определит является ли билет счастливым? билет состоит из 4- чисел. счастливым считается билет, если сумма двух левых цифр равна сумме двух правых цифр.

2) напишите на языке паскаль условие для определения является ли число a положительным и двухзначным и кратным 2

Показать ответ
Ответ:
Lisica99
Lisica99
10.10.2020 11:06

1)

var

n, s1, s2: integer;

begin

Read(n);

s1 := n div 1000 + n div 100 mod 10;

s2 := n mod 10 + n mod 100 div 10;

if s1 = s2 then

Write('Счастливый')

else

Write('Несчастливый');

end.

2) (a mod 2 = 0) and (a > 9) and (a < 100)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота