В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
FoxyDi
FoxyDi
14.08.2022 17:16 •  Информатика

Паскаль (9 класс! ) напишите программу вычисления расстояния между двумя точками плоскости

Показать ответ
Ответ:
ee444ed4
ee444ed4
24.05.2020 06:13

Program d1;
var
x1,x2,y1,y2,d:Real;
begin
Read(x1);
Read(x2);
Read(y1);
Read(y2);
//d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('Ðàñòîÿíèå ìåæäó òî÷êàìè: ',d);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота