Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Иленьк
04.03.2023 01:26 •
Информатика
Паскаль авс моделирование исполнителя «счётчик». дана последовательность целых чисел. требуется определить, сколько в ней четных и нечетных чисел
Показать ответ
Ответ:
ира1029
18.09.2020 20:01
Var ar:array[1..5] of integer;
i,k1,k2:integer;
begin;
for i:=1 to 5 do
begin;
readln(ar[i]);
if odd(ar[i]) then inc(k1) else inc(k2);
end;
writeln('Чётных:',k2);
write('Нечётных:',k1);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Якoрь
19.03.2020 10:24
решить задачу по информатике в паскале Задача : Автобусный билет считают счастливым, если сумма трех первых цифр билета равна сумме трех последних цифр. Напишите программу,...
LimomPas
23.08.2021 10:07
Дано описание переменных. Выбери верные ответы. var int1, int3: integer; x:string ; S: char; begin ... Имена переменных : Типы данных :...
Karaokpiao
29.06.2020 16:23
Придумайте несколько во на тему «Проблемные условия безопасности в компьютерных системах и соцсетях»...
kainkem
18.06.2022 03:06
Задача: занятия в школе начинаются в 8-30. Урок длится 45 минут, перерыв между уроками - 10 минут. Ввести номер урока и вывести время его окончания. Пример: Введите...
Яков222
18.11.2021 02:32
A & (B ˅ Ā) составьте таблицу истинности...
Spartak1935
26.10.2020 05:26
Перевести формулу на язык Паскаль....
77Джи77
20.06.2022 10:26
Ребятааа, кто шарит в Basic? Нужно написать достаточно сложную программу...
хВика
13.05.2022 01:54
Сколько Кбайтов содержится 4 Мбайтах? выберите правильный ответ 3048 Кбайт1024Кбайт4096 Кбайт ...
EldarHolter
09.06.2022 10:39
умоляю задания 1,2,3,5,6,7...
Liz1ka
12.06.2022 09:58
Получение точных копий материнского организма стало возможно благодаря...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k1,k2:integer;
begin;
for i:=1 to 5 do
begin;
readln(ar[i]);
if odd(ar[i]) then inc(k1) else inc(k2);
end;
writeln('Чётных:',k2);
write('Нечётных:',k1);
end.