Паскаль ,через
С Клавиатуры вводиться Границы промежутка - 2 числа (от 1 до
20). Написать программу, которая найдет сумму и произведение всех
целых чисел промежутка включительно и вывода результат на
экран
program 1;
var
i, dobutok, suma :integer;
begin
dobutok:=1;
suma:=0;
for i:=1 to 20 do
begin
dobutok:=dobutok*i;
suma:=suma+i;
end;
write('dobutok = ',dobutok, ' , suma = ',suma);
end.
Как сделать чтоб в этой программе границы вводились С КЛАВИАТУРЫ?
<body>
<p>
<font color="blue"> Декабрь, январь, и февраль – зимние месяцы.</font>
</p>
<p>
<font color="green"> Март, апрель и май – весенние месяцы. </font>
</p>
<p>
<font color="yelow"> Июнь, июль и август – летние месяцы. </font>
</p>
<p>
<font color="orange"> Сентябрь, октябрь, ноябрь – осенние месяцы. </font>
</p>
Объяснение:
<font color="..."> Вместо троиточия код цвета можешь поставить </font>
<p>Это абзац</p>
Товарищ Бонч-Бруевич родился 28 июня или 10 июля 1873 года, местом рождения по праву считается город Москва. Бонч-Бруевич родился в семье землемера, выходца из шляхты Могилёвской губернии. К сожалению, дата его смерти - 14 июля 1955, умер также в городе Москва. Похоронен на Новодевичьем кладбище в Москве. По професии - российский революционер, большевик, советский партийный и государственный деятель, этнограф, публицист. Ближайший и фактический секретарь В. И. Ленина. Доктор исторических наук, имеет ученую степень в исторических науках. Брат Михаила Дмитриевича Бонч-Бруевича.