В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
redf0x0
redf0x0
02.05.2021 10:57 •  Информатика

ПАСКАЛЬ
Дан одномерный целочисленный массив A[10]. Массив вводится с клавиатуры.
Написать программу, которая будет находить произведение четных элементов массива.

Показать ответ
Ответ:
gif10
gif10
12.08.2020 13:24

var a: array [1..10] of integer;

var s,i: integer;

begin

s:=1;

for i:=1 to 10 do

 begin

 read(a[i]);

 if (a[i] mod 2 = 0) then s:=s*a[i];

 end;

writeln('Произведение четных элементов массива: ',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота