В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ilonamoon2000
ilonamoon2000
20.05.2020 16:27 •  Информатика

Паскаль, информатика. нужно написать программу вычисления значения выражения. 1+x1+x2/b2c
(один плюс первый x плюс второй x разделить b второй умноженный на c) все выглядит как обыкновенная дробь
/-дробь

Показать ответ
Ответ:
alexxxxarchenko
alexxxxarchenko
11.10.2020 15:58

Program z1938;

Var x1,x2, b, c, d:real или integer;

Begin

Read (x1,x2,b,c);

d:=1+x1+x2/b2*c;

Write (b) если в условие "вывести ответ с точностью 3 знака после запятой", то write(b:6:3);

end.

Объяснение:

Вроде бы так, но это не точно, смотря какие условия в этой задаче

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота