В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
kocheryan86p08jni
kocheryan86p08jni
12.12.2022 03:42 •  Информатика

Паскаль Информатика
составить программу вычисления значения функции для любого x по желанию пользователя. ВО ВЛОЖЕНИИ!

Показать ответ
Ответ:
Anton2657
Anton2657
18.08.2020 10:54

Объяснение:

var x,y : Real;

begin

write('x = '); readln(x);

if x < 4 then y := sqrt(x - 5 * Power(x,4)) else y := x + 3 * Power(x,2);

writeln('y = ', x:4:0);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота