Паскаль, кто. 1, напишите программу, реализующую следующие вычисления. дан номер месяца — целое число в диапазоне 1–12, введенное с клавиатуры (1 — январь, 2 — февраль и т. вывести название соответствующего времени года («зима», «весна», «лето», «осень»). 2, напишите программу, реализующую следующие вычисления. дана матрица размера m x n (числа вводятся с клавиатуры). для каждого столбца матрицы найти произведение его элементов. полученные значения вывести в текстовый файл. 3, напишите программу с использованием функции circles(r) вещественного типа, находящей площадь круга радиуса r (r — вещественное). с этой функции найти площади трех кругов с данными радиусами. площадь круга радиуса r вычисляется по формуле s = πr2. 4, напишите программу, реализующую следующие вычисления. дано целое число n (1≤n≤26), введенное с клавиатуры. вывести n первых прописных (то есть заглавных) букв латинского алфавита.
1.
var n: integer;
begin
repeat
writeln('Введите номер месяца [1..12]');
readln(n); until n in [1..12];
case n of
1: writeln('January');
2: writeln('February');
3: writeln('March');
4: writeln('April');
5: writeln('May');
6: writeln('June');
7: writeln('July');
8: writeln('August');
9: writeln('September');
10: writeln('October');
11: writeln('November');
12: writeln('December');
end;
end.