В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Justacookie2003
Justacookie2003
24.05.2023 18:36 •  Информатика

Паскаль. линейный оператор. в магазине продается ткань для костюма. ее цена а грн. за кв. метр. напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной х м. и шириной 80 см.

Показать ответ
Ответ:
aselimsovetova
aselimsovetova
08.07.2020 13:28
Var
  A, x: real;

begin
  Write('Стоимость 1 кв.м. ткани, грн: ');
  Readln(A);
  Write('Длина куска ткани, м: ');
  Readln(x);
  Writeln('К оплате: ', A * x * 0.8,' грн.')
end.

Тестовое решение:
Стоимость 1 кв.м. ткани, грн: 46.5
Длина куска ткани, м: 2.6
К оплате: 96.72 грн.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота