Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Sidor209
09.12.2022 21:12 •
Информатика
Паскаль! написать программный код для : ввести три числа, найти их сумму и произведение пример: введите три числа: 4 5 7 4+5+7=16 4*5*7=140
Показать ответ
Ответ:
Валерия003322
09.10.2020 11:31
var a, b, c:int64;
begin
read(a,b,c);
writeln (a+b+c);
write-in (a*b*c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
aruukewa123
15.01.2020 03:42
Определите значение переменной а после выполнения данного алгоритма b: =4 a: =3 b: =7-2*a-b a: =b/3-a...
Dataxxx
25.01.2023 12:15
Даны числа a и b. вывести их произведение a × b. входные данные: в первой строке входного потока содержится число a, во второй – число b (0 = a = 10100), (1 = b = 10000). выходные...
Ofsi
25.01.2023 12:15
Ввелокроссе участвуют 128 спортсменов. специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер цепочкой из нулей и единиц...
Диана10293
20.12.2021 13:56
Для кодирования букв о, к, м, л решили использовать двоичное представление чисел 0 , 1 , 2 и 3 соответственно (с сохранением одного незначащего нуля в случае одноразрядным...
20лиза07
20.12.2021 13:56
1. написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний....
жанара28
05.12.2022 11:43
Какое логическое выражение эквивалентно выражению ¬(¬a ^ b) ^ ¬c? 1) (a ^ b) ^ ¬c 2) (a v b) v c 3) (a ^ ¬b) v ¬c 4) (a v ¬b) ^ ¬c для какого из значений числа y высказывание...
Tandy
05.12.2022 11:43
По данному числу n распечатайте все целые степени двойки, не превосходящие n, в порядке возрастания. операцией возведения в степень пользоваться нельзя!...
Karinakotik200165
05.12.2022 11:43
Сколько единиц в двоичной записи десятичного числа 263 ¿...
vamp9991
10.02.2021 15:34
Информатика, 7 класс. какая информация является исходной для врача, регулировщика движения? заранее: 3...
agasan420
16.05.2021 05:17
Сколько килобайтов составит сообщение из 512 символов 32 символьного алфавита?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, b, c:int64;
begin
read(a,b,c);
writeln (a+b+c);
write-in (a*b*c);
end.