В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
polinapolina1341
polinapolina1341
03.04.2022 16:27 •  Информатика

Паскаль: написать программу, которая подсчитывает радиус окружности, вписанной в равносторонний треугольник со стороной

Показать ответ
Ответ:
патя143
патя143
08.10.2020 19:08
Var  a,b,c,p,s,r1:real;begin  write('Введите стороны треугольника: ');  Read(a,b,c);  p:=a+b+c;  s:=sqrt(p2*(p2-a)*(p2-b)*(p2-c));  r1:=s/p;
  writeln('R1=',r1)end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота