В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
КириллSOS
КириллSOS
18.10.2020 22:14 •  Информатика

Паскаль. написать программу, которая выводит на экран количество чисел х в массиве. в массиве n элементов, числа целые. х задаётся.

Показать ответ
Ответ:
alisakholodova9
alisakholodova9
03.10.2020 13:19
Var
  a:array[1..1000] of longint;
  i,k,n,s:integer;
begin
  s:=0;
  randomize;
  readln(n);
  for i:=1 to n do begin
    a[i]:=random(100);
    write(a[i],' ');
  end;
  writeln;
  readln(k);
  for i:=1 to n do 
    if a[i]=k then inc(s);
  write(s);
end.
  
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота