В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Sidor209
Sidor209
10.11.2020 13:33 •  Информатика

Паскаль. написать программу которая выводит таблицу квадратов первых 5 четных чисел вводимых с клавиатуры

Показать ответ
Ответ:
badmaevo
badmaevo
17.06.2020 08:22

var a:integer; k:integer;
begin
  k:=0;
  while k<=5 do
  begin
    write('a='); read (a);
    if (a mod 2=0) then
      writeln(sqr(a));
    k:=k+1;
  end;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота