Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
aygun256
07.05.2022 08:59 •
Информатика
Паскаль. написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры "1" - ввод чисел прекращается.
Показать ответ
Ответ:
OneDirection2412
04.10.2020 12:25
Var
number: integer;
sum: integer;
begin
repeat
write('number = ');
readln(number);
sum := sum + number;
until number = 1;
writeln('Сумма = ', sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nastena544
29.01.2022 07:36
Составить алгоритм a/b * m/n язык- паскаль...
manyna4
08.11.2022 09:37
Какое количество информации несет двоичный код 10101010?...
gornovayaveron
15.07.2021 06:07
Что такое глубина кодирования звука ?...
missm0541
07.03.2023 12:14
Составить программу решения следующей задачи: Дана масса в граммах. Вычислите массу в фунтах (1 фунт=453г) и унциях (1 унция=28г)....
BTS111111y
19.03.2020 02:52
вашей друзья мои.Завтра у меня СОЧ по информатике,а я плохо знаб данный предмет по этому мне а я вам естественно немало...
yanvoronovich
18.05.2023 01:50
Напишите программу, которая на отрезке от а до в, выводит на экран все числа, оканчивающиеся на цифру три (а и в - целые числа). Оператор цикла do while...
79869106698
21.06.2021 18:25
Вывести числа от 1 до 15, используя цикл с параметром. (число для ввода 0)...
romamil
25.05.2023 16:44
Построийте логическ схему соответствующую логическому выражению Z&(XvY)...
tema3331
14.10.2022 04:11
Области применения электронных таблиц:создание рисунковисследование динамических процессовполучение электронной почтыпроектно-сметные работы...
vlipinskiy16
13.07.2022 20:52
Програма в python Дано 2 дійсних (дробових) числа х і у. Знайти більше з них Вхідні дані- Програма читає з клавіатури два дійсних числа (flood) ч исла х і у Вихідні дані-Програма...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
number: integer;
sum: integer;
begin
repeat
write('number = ');
readln(number);
sum := sum + number;
until number = 1;
writeln('Сумма = ', sum);
end.