В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
MIshaDo
MIshaDo
01.05.2020 02:47 •  Информатика

Паскаль. написать программу определения: являются ли числа c и d квадратом и кубом чисел a и b соответственно?

Показать ответ
Ответ:
Тэхен10
Тэхен10
01.10.2020 18:23
Uses crt; var a,b,c,d,e,f:real; begin writeln('Введите числа c и d'); readln(c,d); writeln('Введите числа a и b'); readln(a,b); if (c:=a * a) then begin writeln('Число a является квадратом c'); else writeln('Число a не является квадратом c'); end; if (d:=b * b * b) then begin writeln('Число d является кубом b'); else writeln('Число d не является кубом b'); end; End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота