В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
megasashabori
megasashabori
10.12.2020 18:10 •  Информатика

Паскаль: напишите программу, которая меняет местами значения двух переменных в памяти.

Показать ответ
Ответ:
popopolka111
popopolka111
04.10.2020 14:53
Program ;
var a,b,c: integer;
begin
    writeln('Введите a');
    readln(a);
    writeln ('Введите b');
    readln(b);
    c := a;
    a := b;
    b := c;
    writeln('a = ' ,a);
    writeln('b = ', b);
end.
   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота