Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
aibekauezhanme
04.01.2023 04:02 •
Информатика
Паскаль найти среднее арифметическое элементов массива, элементы заданы датчиком случайных чисел. размер произвольный
Показать ответ
Ответ:
diana22022005
21.06.2020 04:51
Var a: array [1..10] of integer;
i, m: integer;
begin
m := 1;
for i := 1 to 10 do
begin
a[i] := random(20);
writeln('[', i, '] => ', a[i]);
m := m + a[i];
end;
writeln(m / 10);
end.
=)
0,0
(0 оценок)
Популярные вопросы: Информатика
даниля3
27.11.2021 01:04
Вычисли количество адресуемых ячеек памяти, если разрядность шины адреса равна 64: n=...
geklaoycd9v
04.11.2022 00:12
Придумайте возможные области использования ис в деятельности школы. к каким типам ис относится каждая из придуманных вами систем?...
Ксюша8800
21.10.2020 04:42
12. как в алгоритме записывается условие? 13. как записывается полная форма разветвляющегося алгорит: ма? примеры.14. как записывается неполная форма разветвляющегося...
Саша11111111111уу
20.05.2023 00:42
Написать программу, которая выводит квадраты двузначных чисел а)цикл for b) цикл while c) цикл repeat...
vasipovismail
20.10.2020 00:34
Установите программу dev c++.после установки , создайте новый файл и напишите там программу, которая будет выводить следующие рисунки из символов.для выводы текста...
поняття
08.10.2020 03:38
Какова минимальная частота дискретизации? Что она означает? ПРЕДМЕТ АРХИТЕКТУРА ЭВМ...
vavilovaev86
06.10.2021 14:29
Измерьте информационный объем сообщения «Ученье без размышления бесполезно, но и размышление без ученья опасно в битах, байтах, килобайтах (Кб). Один символ алфавита...
ershvik781
14.06.2021 10:20
Нужен код(паскаль) рекурсивного и итеративного алгоритма евклида...
Dimn11
14.06.2021 10:20
Заполнить массив из 10 целых чисел с клавиатуры положительными и отрицательными числами. найти сумму положительных элементов массива.(паскаль)...
Maria20511
14.06.2021 10:20
Какие программы предназначены для обработки текстовой, графической информации?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i, m: integer;
begin
m := 1;
for i := 1 to 10 do
begin
a[i] := random(20);
writeln('[', i, '] => ', a[i]);
m := m + a[i];
end;
writeln(m / 10);
end.
=)