В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
vlad87456
vlad87456
23.08.2020 08:11 •  Информатика

(Паскаль) Найти сумму между квадратом большего и кубом меньшего из двух чисел. (Составьте программу)

Показать ответ
Ответ:
Topolok121289
Topolok121289
13.10.2020 20:44

var a,b: real;

begin

write('Введите a: ');

readln(a);

write('Введите b: ');

readln(b);

write('Сумма между квадратом большего и кубом',

' меньшего из чисел ',a,' и ',b,': ');

if (a<b) then writeln(b*b+a*a*a)

else  writeln(a*a+b*b*b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота