Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Garik23123
14.06.2021 04:39 •
Информатика
Паскаль. оператор case.напишите программу, которая по номеру месяца выдает название следующего за ним месяца (при m=1 получаем февраль, 4- май, 12- январь).
Показать ответ
Ответ:
riga04
02.08.2020 16:31
Program example;var m :integer;begin m:=0; writeln('Номер месяца'); read(m); case m of 1:writeln ('Февраль'); 2:writeln ('Март'); 3:writeln ('Апрель'); 4:writeln ('Май'); 5:writeln ('Июнь'); 6:writeln ('Июль'); 7:writeln ('Август'); 8:writeln ('Сентябрь'); 9:writeln ('Октябрь'); 10:writeln ('Ноябрь'); 11:writeln ('Декабрь'); 12:writeln ('Январь'); else writeln ('Это число не является цифрой'); end;end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Killerman68
25.05.2021 03:01
Изучите скрип и составьте словесный алгоритм про рыбу...
арина1495
22.08.2021 01:02
Вводится количество символов в тексте и известно что один символ 16 бит. Посчитать и вывести вес всего сообщения в байтах...
asiali1
13.05.2023 20:32
буквально 2 во Векторные изображения строятся из: а) отдельных пикселей б) графический примитивов в) фрагментов готовых изображений г) отрезков и прямоугольников 2. растровым...
aleksapopov1
07.10.2020 06:08
Впрограмме описан одномерный целочисленный массив с индексами от 0 до 10. s: =0 n: =10 for i: =0 to n-2 do begin s: =s+a[i]-a[i+2] в начале выполнения этого фрагмента в массиве...
sofa287
12.11.2021 21:27
6. определите характеристики процессора: intel core i3-2405s 2.1ghz/4000mhz/4mbа). кеш-память-б). фирма-производитель-в). тактовая частота-г). название модели процессора-д)....
g3force
13.11.2021 04:54
Запустите интергрирование среду порграмы составьет програмы код для дан ридус круга = 2 поредилите диаметр круга...
Pechencka666
19.08.2021 01:07
Алишер рисовал костюмы для каждого спрайта в проекте с встроенного графического редактора определите ситуацию в которой были нарушены авторские права...
kseniazaica
26.02.2023 16:41
Скажите соч по информатике 50 ...
deniskohan59
06.09.2021 23:30
Выберите основные правила для того, чтобы правильно дать определение понятия. А)Правил для того, чтобы дать определение понятия не существует.Б)Определение не должно быть точным...
volodchenko161
05.07.2022 04:50
Складіть у зошиті блок-схему фрагмента алгоритму, у якому цикл з лічильником, вкладений у повне розгалуження....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота