Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
лапка27
10.05.2023 14:00 •
Информатика
Паскаль! определить и вывести на экран количество натуральных чисел, меньших 1000 делящихся на 5 и 7 одновременно
Показать ответ
Ответ:
Gilirop77
13.07.2020 23:36
Var i,k:integer;
begin
k:=0;
for i:=1 to 1000 do if ((i mod 5 = 0) and ((i mod 7 = 0)) then k:=k+1;
writeln("Количество натуральных чисел до 1000, которые делятся на 5 и 7 без остатка: ",k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
затура56
11.09.2021 04:52
Olcмножество. число элементовмножества. подмножество1. кто должен жить в домике no 17no 1-mno 2no 32. определи верное название множеств.: - растениймножества: - деревьевмножества:...
gopina04vika
14.04.2023 15:27
Запиши число 12628 в развёрнутом виде, начиная со старшего разряда. переведи число 3045 (в восьмеричной) в десятичную систему счисления. запиши развёрнутую запись числа 0,447 для дробной...
jessicagallagher
23.04.2021 22:29
Переведите число из шестнадцатеричной системы счисления в десятичную fa2^16=х^10...
Dogerman11
16.11.2020 02:30
7. какой минимальный объём видеопамяти необходим для хранения графического изображения при условии, что разрешающая монитора равна 800x600 пикселей, а количество используемых цветов...
1Elvira1
26.10.2020 14:00
Как человек хранит информацию?...
AlyonaAn
22.08.2020 17:51
Как человек хранит информацию?...
uctni
30.07.2021 13:58
Будующие вычеслительной техники , высказывание ....
sashagrachev0
24.03.2022 04:11
Для виготовлення однієї книжкової полички потрібно 5 дошок довжиною 70 см та 3 дошки довжиною 80 см. У цех постачаються дошки довжиною 3 метри. Знайдіть оптимальний план розрізу цих...
gulzazak
25.03.2020 17:16
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = n + 3, при n ≤ 18 F(n) = (n//3)*F(n//3) + n - 12, при n 18, кратных 3 F(n)...
MariSar
27.10.2020 18:26
Вкакой природной зоне обитает иволга...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
k:=0;
for i:=1 to 1000 do if ((i mod 5 = 0) and ((i mod 7 = 0)) then k:=k+1;
writeln("Количество натуральных чисел до 1000, которые делятся на 5 и 7 без остатка: ",k);
end.