В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Паскаль признак существования треугольника: каждая его сторона должна быть меньше суммы двух других. написать программу, которая, получив с клавиатуры значения сторон треугольника a,b,c, ответит, можно ли построить такой треугольник жили нет.

Показать ответ
Ответ:
mariya260464
mariya260464
23.09.2020 19:16
Var
  a, b, c: real;

begin
  writeln('Введите стороны треугольника');
  read(a, b, c);
  if (a + b > c) and (a + c > b) and (b + c > a) then
    writeln('Существует')
  else
    writeln('Не существует');
end.

и вообще пользуйтесь поиском, пользуйтесь поиском разумно. Потому что я нашла и немного допилила
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота