Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
snowprincss
02.08.2021 15:33 •
Информатика
Паскаль, с ним : 3 напишите программу, которая находит сумму натуральных чисел от 1 до n (n вводится с клавиатуры)
Показать ответ
Ответ:
Nastia2k
16.06.2020 00:54
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hakimullinaale
28.05.2022 19:33
Один мальчик написал так о себе: у меня 24 пальца, на каждой руке по 5, а на ногах 12 . как это может быть?...
слава177354353
14.08.2021 18:01
формулу преобразовать для ms exel f(x)=arcsin(п^3x)+2ex^3/корень третьей степени из(x+x^4)...
Saralove34
27.11.2022 02:53
Описать свойства объектов, вариант 1 , очень ,...
вікуся40
13.11.2021 15:23
Вычислите размер текстового файла из 500 символов закодированного с 8-битной кодовой таблицы. ответ укажите в байтах...
Igor599
01.08.2021 11:09
Определить информационный объем картинки размером 6Х5 дюймов, при разрешении 600 dpi и количестве цветов !...
вероника04122006
04.11.2020 00:09
Where did the Olympic Games first start? Listen to the conversation and choose True or False .1. The Olympic Games started in Athens. ---TrueFalse2. The Olympic Games started 1,000...
DarinaKimovsk
04.11.2020 00:09
Во по методу интервалов!дана дробь, разложенная на множители, в числители за скобку вынесен х.в каких случаях мы включаем в интервал ноль, а в каких обозначаем его как точку (т.е....
allasrasHiron
08.10.2021 22:44
с подробным решением √((450^2)+(240^2)) (весь пример под корнем)...
AliceStilinski
03.12.2021 07:40
1. Добрати приклади речень, в яких слово наші виступало б в ролі присвійного займенника, іменника. 2.Добрати приклади речень, в яких займенник їх виступав би у ролі особового, присвійного....
soktomunkuev20
03.12.2021 07:40
Дано:m (розчину) = 50 гω (солі) = 25%m (солі) = ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,n,i:integer;
begin cls;
s:=0;
readln(n);
for i:=1 to n do
s:=s+i;
writeln(s);
end;
end.