Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Deva0revolution
16.12.2021 14:43 •
Информатика
Паскаль. составить программу для решения (y: =x в квадрате + модуль x) и округлить результат до целого числа. (var, begin)
Показать ответ
Ответ:
kopechenkina
09.10.2020 19:53
Var x: real; y: integer;
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mpavl8628
19.03.2020 14:54
Задание 1: Соотнеси десятичные числа с их двоичными ЭКвивалентами.92416соотнеси1011001110100 ...
Aizere20060304
14.12.2021 06:00
Различия между пользовательским интерфейсом и командной строкой. подскажите...
lisss2005
11.11.2022 16:08
Дополните предложения: энергозависимая память, используется для хранения данных, которые никогда не потребуют изменения - ………………….. А) Кэш-памятьВ) Постоянная памятьС) Видеопамять4....
нур101
22.05.2021 04:36
Кышкентай ханзадага кым аппарат белый отырды?...
zuste
17.02.2021 18:15
с задачами по программированию! Очень надо. Заранее благодарю! Много даю....
ниро4
18.08.2020 00:13
Для работы с графической программлой вам необходимо работать с разрешением 1400х 1000 пикселей используя 65536 цветов . в магазине видеокарты с памятью 512 кбайт, 1 м, 3мб и 64 мб....
kateshafran1234
18.08.2020 00:13
Какие виды памяти вы знаете и в чем их основное различие?...
snejanaterg
28.11.2021 07:33
Написать программу Pascal, которая определяет, сколько человек из N кандидатов (количество кандидатов пользователь задаёт в начале программы) подходит для занятий в секцию баскотбола...
omelyanovichni
12.07.2021 00:08
Как называется программа, которая читает вашу программу (код) и выполняет содержащиеся в ней инструкции? КонсольСценарийСкриптИнтерпретатор...
HOHLOFF
30.05.2021 09:06
ИНФОРМАТИКА 7 КЛАСС!!Тип файла может содержаться не более 1)2 символов 2)3 символов 4) 4 символов 5) 5 символов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите x: ');
readln(x);
y:=trunc(sqr(x)+abs(x));
write('y равен ',y);
readln;
end.