В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
maratuk2957oxmbqd
maratuk2957oxmbqd
09.05.2023 22:53 •  Информатика

Паскаль
составить программу, которая запрашивает слово из пяти символов, определяет их коды по таблице asc2 и считает сумму полученных кодов

Показать ответ
Ответ:
лейла1102
лейла1102
10.10.2020 07:39

program abc;

var s:string;

begin

  readLn(s);

  writeLn(ord(s[1])+ord(s[2])+ord(s[3])+ord(s[4])+ord(s[5]))

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота