В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
AlexandrooParrol
AlexandrooParrol
21.02.2021 04:44 •  Информатика

Паскаль ! составить программу. на площади среза объекта с радиусом r=5мм насчитано 5 сосудов определенного типа с диаметрами d1=0.2 d2=0.3 d3=0.3 d4=0.4 d5=0.5 найти долю площади сосудов на срезе по формуле p= 0.25* (sqr(d1)+sqr(d2)+sqr(d3)+sqr(d4)+sqr(d5))/sqr(r)

Показать ответ
Ответ:
JIucenok
JIucenok
04.10.2020 06:01
Const
  d1=0.2;
  d2=0.3;
  d3=0.3;
  d4=0.4;
  d5=0.5;
  r=5.0;
begin
  Write(0.25*(d1*d1+d2*d2+d3*d3+d4*d4+d5*d5)/(r*r))
end.

Результат выполнения программы
0.0063
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота