Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
nnn0212
16.06.2020 02:31 •
Информатика
Паскаль, составить программу: вводить с клавиатуры числа, пока не будут введен 0. найти количество введенных чисел.
Показать ответ
Ответ:
vika8914
30.09.2020 12:00
Program kek;var a, i: Integer;begin repeat i += 1; readln(a); until a = 0; writeln(i - 1);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
queensss
25.04.2022 11:52
Написать функцию triangle, принимающую 2 аргумента: гипотенузу прямоугольного треугольника и катет и возвращающую 3 значения (с словаря): периметр треугольника, его площадь и...
яждупомощи
28.11.2021 15:55
Заполнить массив 10 числами вычислить сумму нечетных элементов массива...
navimarik
15.01.2022 08:29
Даны натуральное число n, символы. Известно, что символ s1 отличен от восклицательного знака и что среди s2, s3, ... есть по крайней мере один восклицательный знак. Пусть – символы...
diana22022005
25.04.2023 07:11
3. Дано фрагмент таблицю.програмногокоду.ДоповнітьФрагмент про-грамного кодуПочатковезначення XЗначення X після ви-Конання циклуСкільки повтореньвідбулося7RepeatX3 X + 1Until...
соня3161
12.11.2022 21:26
Разработка алгоритма. Урок 1 Описана модель задачи с алгоритма. Определи форму записи алгоритма.Ввод значений переменных a, b, c.Если значение переменной а больше значения переменной...
Mramericka1988
18.06.2021 22:33
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 32 x 32 пикселя, если известно, что в изображении используется палитра...
45df45
15.02.2020 08:29
, сама уже не вывожу. Нужно дописать программу в Pascal модуль Graph ABC так, что-то было похоже на рисунок. (Начло): uses graphABC; var x,y:integer; begin SetBrushColor(clAzure);...
dinnaasv
19.12.2021 10:19
A, b и c – некоторые цифры. Согласно данному выражению найдите abc . A) 14 B) 15 C) 16 D) 17...
кошечка545
04.02.2020 05:58
Какое значение появится в ячейке С3 при вводе указанных формул?...
nastenka19832
01.06.2021 04:52
НАПИСАТЬ ПРОГРАММУ ДЛЯ ЛИНЕЙНЫХ И РАЗВЛЕТВЛЕННЫХ УРАВНЕНИЙ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота