В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Паскаль составить программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются : расстояние до дачи (в км); количество бензина, которое потребляет автомобиль на 100 км пробега; цена одного литра бензина. ниже представлен рекомендуемый вид экрана во время работы программы : вычисление стоимости поездки на дачу. расстояние до дачи (км) : 67 расход бензина (литров на 100 км пробега) : 8.5 цена литра бензина (руб.) : 20.5 поездка на дачу и обратно обойдется в 233.495 руб.

Показать ответ
Ответ:
LyusiaG
LyusiaG
23.09.2020 14:52
Var a, b, c, d, e: real;
begin
readln(a, b, c)
writeln(c*(a/b):0:3, ' руб.');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота