Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Fantik14rus
29.12.2021 10:33 •
Информатика
Паскаль. составить программу вывода на экран двузначных чисел, которые являются кратными числу 7 и делителями числа 616.
Показать ответ
Ответ:
pogoreiko
10.10.2020 18:48
var i: integer;
begin
for i:=10 to 99 do
if (i mod 7 = 0) and (616 mod i = 0) then writeln (i)
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ellaandharley30
05.08.2021 00:44
Определить среднее арифметическое двух чисел, если a положительное, в противном случае найти частное этих чисел...
rusnak79
22.03.2020 00:29
Язык программирования - python Когда Учитель достиг он понял, что должен раздать свои богатства, причём сделать это следующим образом: в первый день разделить все свои...
chamk
12.05.2023 21:44
ответить на во что такое оглавление, где располагается оглавление, какие элементы она содержит...
ЮлиLove
24.07.2021 19:14
Https://www.justgiving.com/team/extraction-full-movie-online http://telepathicpartnership.com/groups/watch-extraction-2020-full-movie-online-free-123movies-1829478537/...
112110
23.09.2021 15:22
Перевод из паскаля в С++ program tri; uses crt; var f,r,x:real; xmin,xmax,dx:real; begin write( Начальное значение= );readln(xmin); write( конечное значение= );readln(xmax);...
TanyaCat225
31.12.2021 17:36
Написать программу в паскале, которая вычисляет сумму: 1+(1/2)+(1/3)+...+(1/n) (параметр цикла будет являться значением знаменателя)...
egor22832
13.02.2023 15:36
Расскажи про табло данными которого тебе приходилось пользоваться...
marinacccr
19.03.2021 05:32
Нужно составить Алгоритм обработки табличных величин в Lazarus...
dianashotys
11.09.2021 06:06
Напишите команды для выполнения данного задания в кумире (робот)...
IHannahI
16.10.2020 08:32
БЫСТРЕЕ ТОКА ЧТО БЫ ПРАВЛЬНО БЫЛО ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i: integer;
begin
for i:=10 to 99 do
if (i mod 7 = 0) and (616 mod i = 0) then writeln (i)
end.