В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Rendagor
Rendagor
12.02.2022 19:17 •  Информатика

ПАСКАЛЬ. составьте программу для вычисления выражений а) a=1+2x^2*y^5/x-10 б) b=(sqr x^2+4-3)/(y^3) +3xy

Показать ответ
Ответ:
машана1
машана1
26.02.2021 22:39

А)

program name1;

var x,y,a:real;

begin

 writeln('Введите x и y');

 readln(x,y);

 a:=(1+2*x*x*y*y*y*y*y/x-10);

 writeln('a=',a);

end.

Б)

program name2;

var x,y,b:real;

begin

 writeln('Введите x и y');

 readln(x,y);

 b:=(sqr(x*x+4-3)/(y*y*y)+3*x*y);

 writeln('b=',b);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота