В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
алинка554
алинка554
18.06.2022 09:50 •  Информатика

(Паскаль) Составьте программу, которая вводит с клавиатуры два целых числа, а затем выводит их частное и разность, для нахождения разности и частного используя дополнительные переменные. В программе помимо переменных а и b должны использоваться переменные для хранения разности и частного.

Пример работы программы:

Введите два целых числа a и b

12 3

Разность: 9

Частное: 4

Показать ответ
Ответ:
Мижоп
Мижоп
23.08.2020 19:51

var a,b,c: integer;

var d: real;

begin

writeln('Введите два целых числа a и b');

readln(a,b);

c := a - b;

d := a / b;

writeln('Разность: ',c);

writeln('Частное: ',d);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота